windowsowo.pl

Twoje centrum informacji o nowych technologiach – Windows 10 – Android – iOS

Aktualności Android Bezpieczeństwo Ciekawostki Google

Złe wieści dla fanów Androida! Starsze wersje systemu z problemami!

Let’s Encrypt, czyli jedna z organizacji wystawiających certyfikaty bezpieczeństwa dla stron internetowych, poinformowała o zamiarze zakończenia wsparcia dla niektórych modeli smartfonów, pracujących pod kontrolą starszych wersji Androida. Co to oznacza dla przeciętnego użytkownika systemu od Google? Postaramy się wyjaśnić w poniższym wpisie!

Android starszy, niż 7.1.1 może sprawiać problemy!

Z pewnością są wśród nas osoby, dla których wersja Androida nie jest wyznacznikiem przydatności smartfona w codziennym użytku. Niejednokrotnie widuję jeszcze na ulicy osoby korzystające z takich urządzeń, jak starsze modele Huawei czy Samsunga. Już wkrótce jednak pojawi się dość istotny powód, by zdecydowali się oni na zmianę swojego smartfona. Już wkrótce bowiem, użytkownicy starszych urządzeń z Androidem, stracą możliwość korzystania ze stron internetowych z certyfikatami wystawionymi przez Let’s Encrypt. Warto w tym momencie odnotować, że na wspomniane problemy będzie narażonych aż 33,8% użytkowników Androida. Sposobem na tymczasowe obejście niedogodności może być przesiadka na mobilnego Firefoxa, który jest zgodny z najnowszymi certyfikatami Let’s Encrypt.

Jeszcze kilka lat temu z modelu na model smartfony z Androidem przechodziły prawdziwą rewolucję pod względem specyfikacji i wydajności pracy. Dziś to się zmieniło, ale warto pamiętać, że starsze modele są bardziej narażone na cyberataki. Urządzenia pracujące w oparciu o Androida 6 i starsze bezapelacyjne kwalifikują się już do zmiany na coś nowszego.

Źródło: Engadget

ZAOBSERWUJ WINDOWSOWO W GOOGLE NEWS